NEW! Google Custom Search

Loading

Problems with create own recipe feature

kitchengoddess's picture

I am having some problems accessing the create your own recipe feature.  I click on it but it but then nothing appears on my screen until at the very bottom I can see the other make your own choices...

Maybe it is my filters at work...but just wondered if there was a problem with the feature.

Thanks!

Pielove's picture

Worked for me... (post #70346, reply #1 of 4)

...I managed to make a recipe for really tasty-sounding ice cream with lemon, pepper, and gingerbread.  Now I'm hungry.  Which recipe builder were you trying to use?

pie

RDA's picture

iPhone? (post #70346, reply #2 of 4)

kg,

Any chance you're trying to use a Recipe Maker on your iPhone? Also, please do let me know which one you're trying to use.

Thanks!

kitchengoddess's picture

No iphone here (post #70346, reply #3 of 4)

Problem solved.  It must be the settings at the office (how dare they interfere on my recipe planning while at work! HA).

I was looking at the icream recipe.  I was considering making it for the weekend, although I have no ice cream maker I recall that the original printed recipe had instructions on how to make it without.

Now DH has decided we should go away for the weekend...so we'll see if the ice cream gets made :(

RDA's picture

Glad to hear it (post #70346, reply #4 of 4)

Well, I'm glad you picked the lock and eventually got access to the Ice Cream Recipe Maker. We just updated it, so have fun!